Magento

Discover our Public Cloud offer

Shared Hosting for Everyone, imagined by developers, for developers.

Discovering the Public Cloud

Installation

Magento 2.4, needing Elasticsearch, is not compatible with the shared PaaS.

Magento 2.3 is one of our applications that are auto-installable via the administration interface: Web > Sites > Install an application.

To install it yourself, follow its documentation.

Recommandations

It is important to follow these instructions to avoid infection:

  • regularly update Magento and its plugins,
  • keep informed on reports of bugs and security breaches relating to plugins before installing them,
  • implement the complete profile of our WAF,
  • delete idle themes and plugins,
  • customize the prefix of the table names in your database,
  • delete the readme.txt file at the root of your application,
  • delete any users created by default,
  • other rules.